阿里云硬盘扩容NOCHANGE: partition 1 is size 838858719. it cannot be grown

新云网络某个客户阿里云服务器磁盘空间满了,于是想给它动态扩容
我们从阿里云的控制面板中给硬盘扩容后结果发现我们的磁盘空间并没有改变

[root@iZuf6h590z6jc4fk8m631jZ ~]# growpart /dev/vda 1
CHANGED: partition=1 start=2048 old: size=419428319 end=419430367 new: size=838858719 end=838860767
[root@iZuf6h590z6jc4fk8m631jZ ~]# growpart /dev/vda 1
NOCHANGE: partition 1 is size 838858719. it cannot be grown
#若运行命令后报以下错误,您可以运行LANG=en_US.UTF-8切换ECS实例的字符编码类型。
[root@iZuf6h590z6jc4fk8m631jZ ~]# LANG=en_US.UTF-8

运行resize2fs 命令调用resize2fs扩容文件系统。
示例命令表示为扩容系统盘的/dev/vda1分区文件系统
————————————————

然后进行在扩容就可以了。阿里云代金券分享


                                                        

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/server/4041.html

(0)
打赏 微信扫一扫 微信扫一扫
阿里云短信服务文档使用指引教程分享
上一篇 2021年3月16日 下午3:48
阿里云报错SSH登录ECS实例提示“ssh_exchange_identification: read: Connection reset by peer”错误
下一篇 2021年4月13日 下午5:12

相关推荐

  • CentOS7使用FirewallD管理防火墙教程及使用方法

    FirewallD 提供了支持网络/防火墙区域(zone)定义网络链接以及接口安全等级的动态防火墙管理工具,它拥有运行时配置和永久配置选项。CentOS 7中防火墙是一个非常的强大的功能,本文主要介绍FirewallD常用管理命令。 安装firewalldCentos7自带FirewallD防火墙工具,如果你的系统是最小化安装的,可能就需要自己动手安装fir…

    服务器运维 2018年10月11日
    2.9K00
  • 腾讯云快照功能:如何定时定点尽快快照备份

    在云计算时代,数据安全是每个企业和开发者最关心的问题。腾讯云提供的快照功能为云硬盘数据提供了强大的保护机制。本文将详细介绍如何配置定时定点的快照备份策略,确保您的数据安全无忧。 快照功能 快照是云硬盘在某一时刻的完整数据副本,采用增量存储技术,仅保存变化数据块,大幅降低存储成本。快照功能具有以下核心优势: 二、定期快照策略配置(云硬盘) 1. 控制台配置步骤…

    2026年6月29日
    32900
  • 记Apache httpd 2.4.6 升级部署 https-Linux运维

    有需要服务器方面的需求和咨询,可以联系博主 QQ 7271895 一个2014年初上线的项目,要升级https,记录一下。 一共有三台WEB服务器,进入 apache/modules 查看是否有 mod_ssl.so。 两台服务器正常,一台缺失,于是需要动态编译。 官网下载httpd2.4.6(这里需要./httpd -v 查看一下当前版本号),解压缩,进入…

    服务器运维 2018年9月30日
    4.2K00
  • 学派吧-详解Linux7设置静态IP的方法-linux教程

    这篇文章主要介绍了Centos Linux7设置静态IP的实例的相关资料,需要的朋友可以参考下 Centos Linux7设置静态IP的实例 ## 先进入配置文件的放置位置: cd /etc/sysconfig/network-scripts/ ## 查看当前网卡使用的是哪个文件 ip add ## 过滤出配置文件列表 ll | grep ifcfg ## …

    服务器运维 2018年12月12日
    2.4K00
  • 如何处理 ECS 实例对外 DDoS 攻击导致被锁定-linux运维-学派吧

    本文在介绍如何处理 ECS 实例对外 DDoS 攻击导致被锁定的基础上,重点探讨了其具体步骤,本文内容紧凑,希望大家可以有所收获。 如何处理 ECS 实例对外 DDoS 攻击导致被锁定 当您的 ECS 实例在 ECS 控制台的状态为锁定,同时收到阿里云实例关停的官方短信或邮件通知时,代表您的 ECS 实例已被安全锁定。这是因为阿里云检测到您的 ECS 实例有…

    服务器运维 2018年11月21日
    2.9K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部