phpcms v9伪静态规则iis/apache配置方法

[v_tips]本文讲的是phpcms v9伪静态规则iis/apache配置方法, phpcms v9伪静态规则 win下IIS 新建一个记事本文件,将文件名改为:httpd.ini。再将以下代码粘贴进去。 代码如下 复制代码 [ISAPI_Rewrite] # 3600 = 1 hour[/v_tips]
phpcms v9伪静态规则 win下IIS

新建一个记事本文件,将文件名改为:httpd.ini。再将以下代码粘贴进去。

[ISAPI_Rewrite]

# 3600 = 1 hour

CacheClockRate 3600

RepeatLimit 32

RewriteEngine on

RewriteRule ^(.*)content-([0-9]+)-([0-9]+)-([0-9]+).html$ $1/index.php?m=content&c=index&a=show&catid=$2&id=$3&page=$4

RewriteRule ^(.*)show-([0-9]+)-([0-9]+)-([0-9]+).html$ $1/index.php?m=content&c=index&a=show&catid=$2&id=$3&page=$4

RewriteRule ^(.*)list-([0-9]+)-([0-9]+).html$ $1/index.php?m=content&c=index&a=lists&catid=$2&page=$3

apache配置

#PHPCMS V9伪静态规则:

RewriteEngine on
RewriteRule ^content-([0-9]+)-([0-9]+)-([0-9]+).html index.php?m=content&c=index&a=show&catid=$1&id=$2&page=$3
RewriteRule ^show-([0-9]+)-([0-9]+)-([0-9]+).html index.php?m=content&c=index&a=show&catid=$1&id=$2&page=$3
RewriteRule ^list-([0-9]+)-([0-9]+).html index.php?m=content&c=index&a=lists&catid=$1&page=$2

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/web/211.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
HTTP 错误 500.0 – Internal Server Error
上一篇 2018年7月17日 下午4:23
ecshop安装后登录后台提示500错误
下一篇 2018年7月18日 下午12:46

相关推荐

  • git主题修复无法使用百度分享及https无法使用百度分享问题

    前言 今天小编一直在处理关于wprdpress无法分享问题、网上教程看了很多。基本上操作相同、但是主题不同,有些办法是行不通的。 今天我把操作的流程截图记录下来,已被其他网友使用。 开始操作 1:解决百度分享代码无法在https模式下使用的问题下载百度分享代码到本地,下载地址:https://github.com/hrwhisper/baiduShare 使…

    2018年9月13日
    3.6K00
  • Navicat for Oracle工具连接oracle的方法教程

    本篇文章给大家带来的内容是关于Navicat for Oracle工具连接oracle的方法步骤(图文),有一定的参考价值,有需要的朋友可以参考一下,希望对你有所帮助。 这是一款oracle的客户端的图形化管理和开发工具,对于许多的数据库都有支持。之前用过 Navicat for sqlserver,感觉很好用,所以下载了Oracle版的用。 上网查看了一下…

    建站问题 2018年11月26日
    4.9K00
  • 错误解决:ThinkPHP 3.1 { Fast & Simple OOP PHP Framework } — [ WE CAN DO IT JUST THINK ]

    网站配置好提示:ThinkPHP 3.1 { Fast & Simple OOP PHP Framework } — [ WE CAN DO IT JUST THINK ] 在网上查阅相关资料,终于最终搞定了:),现总结下,以此为鉴 1.首先开启ThinkPHP的debug调试模式, 2.重点检查网站config配置文件里的设置是否正确…

    2018年4月3日
    12.2K00
  • WordPress搭建多域名多站点教程-WP教程

    WordPress 3.0以上的版本支持直接开启多站点模式,这样一来,你可以在一个后台切换多个站点进行管理。多站点模式可以使用多个不同的域名绑定,避免了在同一个服务器安装多个WordPress的尴尬,管理多个网站非常方便,下面就介绍一下安装和启用多站点的操作方法。 开启网络配置 在网站根目录下的 wp-config.php 添加: define(‘WP_AL…

    建站问题 2018年10月2日
    4.2K00
  • wordpress发布文章提示code “40310032”WP错误-学派吧

    前言 今天夜里小编在更新我们学派吧的网站、当发布文章的时候突然提示code “40310032” 这个错误、还是post.php文件。 小编还是排查问题所在。是不是因为采集接口的问题,后来检查并没有故障 后来回想下 这几天网站、服务器、CDN 都操作了什么、 当解决以后。发现问题真的很简单,。是CDN WAF 功能问题、因为我们想安全…

    建站问题 2018年10月7日
    3.0K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部