系统不支持:mysql

错误位置
FILE: F:\www\ThinkPHP\Lib\Core\Db.class.php  LINE: 83

TRACE
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\Db.class.php (83) DbMysql->__construct(系统不支持:mysql)
[13-04-09 15:39:04] F:\www\ThinkPHP\Common\functions.php (453) Db->factory(Array)
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\Db.class.php (64) get_instance_of()
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\Model.class.php (1156) Db::getInstance()
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\Model.class.php (98) Model->db(Array, Array)
[13-04-09 15:39:04] F:\www\ThinkPHP\Common\common.php (270) Model->__construct(Db, factory, Array)
[13-04-09 15:39:04] F:\www\form\Lib\Action\IndexAction.class.php (6) D()
[13-04-09 15:39:04] () IndexAction->insert()
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\App.class.php (171) ReflectionMethod->invoke(0, )
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\App.class.php (207) App::exec()
[13-04-09 15:39:04] F:\www\ThinkPHP\Lib\Core\Think.class.php (39) App::run(Form)
[13-04-09 15:39:04] F:\www\ThinkPHP\Common\runtime.php (242) Think::start()
[13-04-09 15:39:04] F:\www\ThinkPHP\ThinkPHP.php (30) require(F:\www\ThinkPHP\Common\runtime.php)
[13-04-09 15:39:04] F:\www\form\index.php (8) require(F:\www\ThinkPHP\ThinkPHP.php)

ThinkPHP3.1.2 { Fast & Simple OOP PHP Framework } — [ WE CAN DO IT JUST THINK ]

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/server/51.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
错误解决:ThinkPHP 3.1 { Fast & Simple OOP PHP Framework } — [ WE CAN DO IT JUST THINK ]
上一篇 2018年4月3日 下午8:34
thinkphp上传图片及生成缩略图
下一篇 2018年4月3日 下午8:56

相关推荐

  • linux监控工具如何使用?总结监控工具实例用法教程-学派吧

    如果您有服务器咨询问题、购买问题、可以联系我们客服 7271895 690624商祺云-阿里代理、景安代理、西部代理 1、nethogs1)NetHogs是一款开源、免费的,终端下的网络流量监控工具,它可监控Linux的进程或应用程序的网络流量。NetHogs只能实时监控进程的网络带宽占用情况。NetHogs支持IPv4和IPv6协议,支持本地网卡以及PPP…

    2019年1月14日
    2.8K00
  • OneinStack自动部署Let’s Encrypt证书 | Linux教程

    Let’s Encrypt是一个由电子前哨基金会、Mozilla基金会、Akamai、密歇根大学、思科联合发起的一个项目。它旨在为站长提供一个免费的、完全自动化的证书申请过程,从而让整个互联网都能享受到HTTPS加密。Let’s Encrypt的证书申请过程非常简单、安全、快速、自动化并且免费。Let’s Encrypt是一个中间CA,它的CA证…

    服务器运维 2018年11月21日
    2.8K00
  • 腾讯云小白云服务器CVM 镜像迁移-跨地域/跨可用区/跨账号

    本文为您提供云服务器 CVM 实例迁移的操作指引,包括 跨地域迁移、跨可用区迁移、跨账号迁移 三种场景。 跨地域迁移:例如将实例数据从广州地域迁移到北京地域;跨越不同的地理位置,不同地域之间完全隔离。 跨可用区迁移:例如将实例数据从广州六区迁移至广州七区;在同一地域内,跨越电力和网络互相独立的物理数据中心。 跨账号迁移:例如将实例数据从账号A迁移至账号B;实…

    2026年1月13日
    59200
  • Win2008 R2 WEB服务器安全设置指南之如何修改3389端口与更新补丁的具体教程-win教程-学派吧

    这篇文章主要介绍了Win2008 R2 WEB 服务器安全设置指南之修改3389端口与更新补丁,需要的朋友可以参考下 3389端口是指windows系统中的远程桌面端口,可以使用它本管理远程计算机,就像操作本地的电脑一样,但是也容易被一些黑客利用,所以对于这个端口我必须要修改,且必须在安装完系统后就马上修改它。 随着云主机的普及和微软的大力更新,用windo…

    服务器运维 2018年12月2日
    4.5K00
  • 宝塔apache无法启动:httpd: Syntax error on line 501 of

    今天宝塔突然apache启动不了.网站打不开。提示: 报错:Apache配置规则错误:[url=]httpd: Syntax error on line 501 of /www/server/apache/conf/httpd.conf: Syntax error on line 1 of /www/server/panel/vhost/apache/btw…

    2018年10月8日
    9.7K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部