宝塔面板PHPmyadmin打不开Apache Server at Port 888

今天小编的宝塔面板-PHPmyadmin突然挂了 ,真的很突然。开始查看原因。先重启PHPmyadmin 没什么卵用

然后 修改PHPmyadmin的PHP版本设置: 然后好了。。

把纯静态改成PHP版本

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache Server at 117.50.49.*** Port 888

有问题多搜集下。多问下。欢迎加入学派吧 站长群 右上角哦
宝塔面板PHPmyadmin打不开Apache Server at  Port 888

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/server/456.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
数据库提示Table ‘xxx’is marked as crashed and last (automatic) repair failed
上一篇 2018年9月10日 下午10:36
git主题修复无法使用百度分享及https无法使用百度分享问题
下一篇 2018年9月13日 下午2:08

相关推荐

  • 宝塔提示no input file specified 解决方法

    今天给客户开了一个新服务器、安装好宝塔、搬迁好数据库以后,无法打开网页,提示no input file specified,有点郁闷啊。环境、导入数据都是没问题的。怎么会提示这个呢。按了修改php.ini的办法看了下。也不对。 后来删除站点重建建立,在导入数据。解决问题。具体什么问题也不知道。反正供有2个都是这样解决的。

    服务器运维 2018年8月22日
    6.5K00
  • 学派吧-使用Linux Ubuntu服务器VPN配置的教程(图)-linux教程

    本文概要说明 Ubuntu 系统下的 VPN 配置示例。 说明:本文相关配置和说明仅用于示例和操作指引,阿里云不对相关操作结果及由此产生的问题负责。 服务端配置 1. 登录服务器,安装 pptpd: sudo apt-get install pptpd 2. 修改配置文件: 1) /etc/pptpd.conf $ sudo vi /etc/pptpd.co…

    服务器运维 2018年12月12日
    4.0K00
  • 腾讯云linux系统 initramfs 或 initrd 损坏/丢失

    现象描述 执行命令或系统启动的过程中,出现 VFS: Unable to mount root fs on unknow-block 或者 error:file ‘/boot/initramfs-`uname -r`.img’ not found 等报错信息。 可能原因 1. 系统启动失败,输出 VFS: Unable to moun…

    2024年10月11日
    2.7K00
  • 腾讯云轻量服务器如何修改密码和重装系统

    腾讯云轻量应用服务器怎么重置密码呢 有时我们需要远程登录轻量应用服务器的时候,需要输入用户名和密码。而轻量应用服务器默认是没有设置密码的。这就需要先重置一下密码。 打开腾讯云轻量应用服务器控制台,点击“更多”,再选择“管理”,如图 如何重新安装系统呢 。看下图

    2022年3月24日
    4.3K00
  • linux中gerp有什么用及使用教程详解

    Linux系统中grep命令是一种强大的文本搜索工具,它能使用正则表达式搜索文本,并把匹配的行打印出来。 Linux grep命令 Linux grep命令用于查找文件里符合条件的字符串;也可以用于查找内容包含指定的范本样式的文件。它能使用正则表达式搜索,用于在文件中搜索指定的字符串模式,列出含有匹配模式子符串的文件名,并输出含有该字符串的文本行。 grep…

    2019年3月13日
    3.4K00

发表回复

登录后才能评论

评论列表(1条)

  • 中华大地的头像
    中华大地 2018年9月14日 上午3:58

    谢谢,我按你的方法调试好了,

联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部