宝塔输入bt提示/usr/bin/bt: line 129: syntax error: unexpected end of file解决办法

最近有遇到过安装完面板时候,输入bt 报 /usr/bin/bt: line 129: syntax error: unexpected end of file 的错误出现这个问题可能原因:
1、网络波动导致无法将宝塔文件写入到/etc/init.d/bt 这个系统文件
2、源文件缺失
下面是解决办法:

    1、mv /etc/init.d/bt   /tmp/bt_back
    2、cp /www/server/panel/init.sh  /etc/init.d/bt && chmod +x  /etc/init.d/bt
    3、/etc/init.d/bt  restart

宝塔输入bt提示/usr/bin/bt: line 129: syntax error: unexpected end of file解决办法
欢迎关注学派吧。有好的技术文章可以分享给我们,一起记录下来。

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/server/3531.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
上一篇 2019年4月20日 下午10:29
下一篇 2019年4月24日 下午11:25

相关推荐

  • 阿里云服务器创建快照备份云盘数据

    当您进行回滚云盘、修改关键系统文件、更换操作系统等重要操作之前,建议提前为云盘(系统盘或数据盘)创建快照做好数据备份,如果操作过程中导致了未预期的问题或数据丢失,您可以通过快照来恢复数据,保证业务连续性。本文介绍如何为单块云盘手动创建快照。 前提条件 已开通快照。具体操作,请参见开通快照。 云盘必须处于使用中或待挂载状态。不同状态下的注意事项如下: 如果云盘…

    2024年9月27日
    2.1K00
  • 解决PHP5.6版本“No input file specified”的问题

    问题描述:使用TP框架做项目时,在启用REWRITE的伪静态功能的时候,首页可以访问,但是访问其它页面的时候,就提示:“No input file specified.”原因在于使用的PHP5.6是fast_cgi模式,而在某些情况下,不能正确识别path_info所造成的错误默认的.htaccess里面的规则: IfModule mod_rewrite.c…

    服务器运维 2018年7月17日
    4.1K00
  • linux/centos接口并发压力测试apache bench(ab)压力测试

    centos安装apache bench root用户执行 yum install httpd-tools 运行压力测试如并行100,持续1000个请求 ab -n 1000 -c 100 http://xx 欢迎关注我们学派吧。

    服务器运维 2019年4月30日
    4.0K00
  • 介绍beego、nginx性能测试实例教程分享-学派吧

    如果您有服务器咨询问题、购买问题、可以联系我们客服 7271895 690624商祺云-阿里代理、景安代理、西部代理 测试工具:ab(apacheBench) 硬件环境: Intel xeon cpu E5-2682 v4 2.50GHz 4 core 8GBytes 内存 软件环境: ubuntu16 nginx 静态文件 3Kbytes 26000次响应…

    服务器运维 2019年1月15日
    2.9K00
  • nginx+php-fpm搭建wordpress-WP搭建教程

    1. 准备 LNMP 环境 2. 安装wordpress 3. 配置 一开始搭建的hexo博客,hexo博客有个缺点,他是用nodejs的服务器,不太稳定,服务器经常挂。所以最后还是决定用nginx+php-fpm搭建一个wordpress站点,这样网站就比较稳定。废话不多说,直接进入主题。 我是用的centos的服务器,下面的一些个命令也是centos的命…

    建站问题 2018年10月2日
    3.7K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部