linux/centos安装宝塔服务器流量高异常解决方法-学派吧

故障:  流量异常

这几天小编的服务器突然进行了卡顿、流量异常、服务器安装了宝塔、各种安全软件也安装了。没什么用。最后全部结束掉。
上传带宽达到500K一秒。而服务器带宽只有3M。造成了网页打开特别的缓慢。宝塔页面也非常卡、每次重启服务器都会结束异常、

 linux/centos安装宝塔服务器流量高异常解决方法-学派吧

上传带宽500多KB 下载300多KB 已经把带宽跑满。 下面说解决方法

解决方法:

使用 iftop 命令监测网卡时时流量。
Iftop工具主要用来显示本机网络流量情况及各相互通信的流量集合,如单独同哪台机器间的流量大小,非常适合于代理服务器和iptables服务器使用,这样可以方便的查看各客户端流量情况。iftop可以在类Unix系统中可以使用top查看系统资源、进程、内存占用等信息。查看网络状态可以使用netstat、nmap等工具。若要查看实时的网络流量,监控TCP/IP连接等,则可以使用iftop.
1:ssh链接服务器 输入 iftop命令 有可能提示: -bash: iftop: command not found 这是需要我们安装下iftop

yum install -y iftop

使用iftop监控网卡实时流量.
1.监控某网卡

iftop -i eth0 -n

2.监控某网卡并同时显示是什么服务.

iftop -i eth0 -n -P

iftop使用参数说明:

-i    设定监测的网卡,如:# iftop -i eth1
 
-B   以bytes为单位显示流量(默认是bits),如:# iftop -B
 
-n  使host信息默认直接都显示IP,如:# iftop -n
 
-N  使端口信息默认直接都显示端口号,如: # iftop -N
 
-F  显示特定网段的进出流量,如# iftop -F 10.10.1.0/24或# iftop -F 10.10.1.0/255.255.255.0
 
-h  (display this message),帮助,显示参数信息
 
-p  使用这个参数后,中间的列表显示的本地主机信息,出现了本机以外的IP信息;
 
-b  使流量图形条默认就显示;
 
-f  过滤计算包用的;
 
-P  使host信息及端口信息默认就都显示;
 
-m  设置界面最上边的刻度的最大值,刻度分五个大段显示,例:# iftop -m 100M

如果还有问题、可以联系我们学派吧 客服QQ 7271895 690624

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/server/2908.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
学派吧-Linux服务器如何配置网站以及绑定域名的详细介绍-linux教程
上一篇 2019年1月1日 上午10:02
阿里云服务器数据库等产品促销活动整理链接礼包分享
下一篇 2019年1月2日 下午10:43

相关推荐

  • OneinStack自动部署Let’s Encrypt证书 | Linux教程

    Let’s Encrypt是一个由电子前哨基金会、Mozilla基金会、Akamai、密歇根大学、思科联合发起的一个项目。它旨在为站长提供一个免费的、完全自动化的证书申请过程,从而让整个互联网都能享受到HTTPS加密。Let’s Encrypt的证书申请过程非常简单、安全、快速、自动化并且免费。Let’s Encrypt是一个中间CA,它的CA证…

    服务器运维 2018年11月21日
    2.9K00
  • linux/centos下使用kill命令的使用教程方法

    kill命令 kill命令用来删除执行中的程序或工作。kill可将指定的信息送至程序。预设的信息为SIGTERM(15),可将指定程序终止。若仍无法终止该程序,可使用SIGKILL(9)信息尝试强制删除程序。程序或工作的编号可利用ps指令或job指令查看。 语法 kill(选择)(参数) 选项-a:当处理当前进程时,不限制命令名和进程号的对应关系;-l &l…

    2019年4月13日
    4.9K00
  • 关于如何关闭window端口445的详细介绍-windows教程-学派吧

    首先,来查看下系统当前都开放了什么端口,怎样查看呢?调出cmd命令行程序,输入命令”netstat -na“,可以看到。         接着,可以发现当前系统开放了135、445以及5357端口,而且从状态看都处于监听状态”Listening“。      然后,确认自己的系统已经开放了445端口之后,我们开始着手关闭这个高危端口。首先进入系统的”注册表编…

    服务器运维 2018年12月2日
    2.3K00
  • 宝塔apache无法启动:httpd: Syntax error on line 501 of

    今天宝塔突然apache启动不了.网站打不开。提示: 报错:Apache配置规则错误:[url=]httpd: Syntax error on line 501 of /www/server/apache/conf/httpd.conf: Syntax error on line 1 of /www/server/panel/vhost/apache/btw…

    2018年10月8日
    9.7K00
  • 学派网分享Linux命令快捷方式大全资料-linux教程

    如果您有服务器咨询问题、购买问题、可以联系我们客服 7271895 690624商祺云-阿里代理、景安代理、西部代理 命令行编辑的辅助操作: Tab健:自动补齐 Ctrl +U :清空至首行 Ctrl +K: 清空至尾行 Ctrl +L:(或者clear) 清屏 Ctrl +C: 取消执行命令 获取帮助命令: 内部命令help 例如:help cd 大多数外…

    服务器运维 2019年1月15日
    2.8K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部