SqlServer2008数据库占用内存一直增长

前言

最近碰到一个sqlserver数据库占用内存一直增长。直接到挂机

解决方案1

入Sql server 企业管理器(管理数据库和表的,这个都不知道就不用往下看了),在数据库服务器名称上点击【右键】,选择【属性】,然后,找到【内存】选项,在右边的【使用SWE分配内存】左边把对勾打上。在最大服务器内存(MB)上填入适当的大小(具体填多大,肯定不能超过计算机的物理内存,当然,也可以在任务管理器中查一下,sqlserver.exe占有多大时,系统会变慢作为参考),记得是以M(兆)为单位,点确定,重启一下Sql服务器。OK。

如果有更好的解决办法。欢迎各站长投稿到我们学派吧-一起学习

主题测试文章,只做测试使用。发布者:云大使,转转请注明出处:https://www.xp8.net/data/490.html

赞 (0)
打赏 微信扫一扫 微信扫一扫
宝塔如何安装配置Redis数据库
上一篇 2018年9月14日 上午12:15
centos安装wdcp教程及问题解决方案
下一篇 2018年9月14日 下午3:47

相关推荐

  • mysql索引类型有哪些-mysql教程-学派吧

    mysql中索引类型有:最基本的没有限制的普通索引,索引列的值必须唯一的唯一索引,主键索引,多个字段上创建的组合索引以及用来查找文本中的关键字的全文索引 【推荐课程:MySQL教程】 MySQL中的索引类型有以下几种 普通索引 唯一索引 主键索引 组合索引 全文索引 1、普通索引 是最基本的索引,它没有任何限制。它有以下几种创建方式: 直接创建索引 CREA…

    2019年4月9日
    2.6K00
  • 在MySQL 5.7上使用group by语句出现1055错误问题-mysql教程-

    本文的主要内容是讲述在MySQL 5.7上使用group by语句出现1055错误的问题分析以及解决办法,有需要的朋友可以看一下。 1. 在5.7版本以上mysql中使用group by语句进行分组时, 如果select的字段 , 不是完全对应的group by后面的字段 , 有其他字段 , 那么就会报这个错误 ERROR 1055 (42000): Exp…

    数据库运维 2019年4月24日
    3.9K00
  • MySQL 闪退服务列表里找不到MySQL MySQL服务无法启动等

    前言 昨天配置了WampServer,弄了好长时间、一直不成功、显示丢失文件什么的。mysql也无法使用。下面把我碰到的发出来。仅供其他网友参考 安装MySQL之后输密码之后闪退: 1.最简单的, MySQL如果你输错了密码他就会闪退的。  2.如果你刚安装MySQL,并且下载安装过程中,他没有提示你填写用户名和密码,那你就是默认用户名root,默认密码是没…

    2018年9月14日
    4.6K00
  • MySQL和Redis事务的比较(图文)-mysql教程-学派吧

    本篇文章给大家带来的内容是关于MySQL和Redis事务的比较(图文),有一定的参考价值,有需要的朋友可以参考一下,希望对你有所帮助。 简言:一般来说,事务是必须满足4个条件(ACID)::原子性(Atomicity,或称不可分割性)、一致性(Consistency)、隔离性(Isolation,又称独立性)、持久性(Durability)。 从标题来看,既…

    2019年4月9日
    2.6K00
  • MySQL中EXPLAIN解释命令的介绍(附示例)-mysql教程-学派吧

    本篇文章给大家带来的内容是关于MySQL中EXPLAIN解释命令的介绍(附示例),有一定的参考价值,有需要的朋友可以参考一下,希望对你有所帮助。 1 EXPLAIN概念 EXPLAIN会向我们提供一些MySQL是执行sql的信息: EXPLAIN可以解释说明 SELECT, DELETE, INSERT, REPLACE, and UPDATE 等语句. 当…

    数据库运维 2019年4月9日
    2.4K00

发表回复

登录后才能评论
联系我们

联系我们

18838889666

在线咨询: QQ交谈

邮件:xinyun@88.com

工作时间:周一至周五,9:30-18:30,节假日休息

添加微信
添加微信
分享本页
返回顶部